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About this User Guide  

IMPORTANT: Before using the Biomark™ or EP1™ system, read and understand the 
safety guidelines in this document. Failure to follow these guidelines may result in 
undesirable effects, injury to personnel, and/or damage to the instrument or to property.

How To Use This Guide
The following chapters provide information about the data collection software 
on the Biomark or EP1 system. 

Safety Alert Conventions

Fluidigm documentation uses specific conventions for presenting information that 
may require your attention. Refer to the following safety alert conventions.

Safety Alerts for Chemicals
For hazards associated with chemicals, this document follows the United Nations 
Globally Harmonized System of Classification and Labelling of Chemicals (GHS) 
and uses indicators that include a pictogram and a signal word that indicates the 
severity level:

AZ

CAUTION! ABBREVIATED SAFETY ALERTS. Hazard symbols and hazard 
types specified in procedures may be abbreviated in this document. For the 
complete safety information, see Appendix C, Safety, on page 105.

Indicator Description

Pictogram (see example) consisting of a symbol on a white background within a red 
diamond-shaped frame. Refer to the individual safety data sheet (SDS) for the 
applicable pictograms and hazards pertaining to the chemicals being used.

DANGER Signal word that indicates more severe hazards.

WARNING Signal word that indicates less severe hazards.
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Safety Alerts for Instruments
For hazards associated with instruments, this document uses indicators that 
include a pictogram and signal words that indicate the severity level: 

Safety Data Sheets
Read and understand the SDSs before handling chemicals. To obtain SDSs for 
chemicals ordered from Fluidigm, either alone or as part of this system, go to 
fluidigm.com/sds and search for the SDS using either the product name or the part 
number.
Some chemicals referred to in this user guide may not have been provided with 
your system. Obtain the SDSs for chemicals provided by other manufacturers from 
those manufacturers.

Indicator Description

Pictogram (see example) consisting of a symbol on a white background within a 
black triangle-shaped frame. Refer to the instrument user guide for the applicable 
pictograms and hazards pertaining to instrument usage.

DANGER Signal word that indicates an imminent hazard that will result in severe injury or 
death if not avoided.

WARNING Signal word that indicates a potentially hazardous situation that could result in 
serious injury or death if not avoided.

CAUTION Signal word that indicates a potentially hazardous situation that could result in 
minor or moderate personal injury if not avoided.

IMPORTANT Signal word that indicates information necessary for proper use of products or 
successful outcome of experiments.
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1The Biomark™ System and 
EP1™ Reader 1

Biomark System Overview

The Biomark™ System includes the optical, thermal cycling, and software 
components necessary to perform real-time qPCR gene expression, genotyping 
and digital analysis, as well as end-point analysis for genotyping and digital 
applications.
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The Biomark™ System provides orders of magnitude higher throughput for real-
time qPCR compared to conventional platforms due to its integrated fluidic 
circuits (IFCs)—nanofluidic IFCs that contain fluidic networks that automatically 
combine sets of samples with sets of assays. This innovative solution for real-
time qPCR provides experiment densities far beyond what is possible with 
microplate platforms, and significantly reduces the number of liquid-handling 
steps and volumes per reaction. 

Components of the Biomark System

Figure 2. Biomark front view

Retracted tray
Instrument indicator light
Computer indicator light
Status indicator light

Soft power button

Optical drive
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Figure 3. Biomark right side view

Figure 4. Biomark rear view

Ethernet ports (1)
USB ports (2)

VGA port

Circuit breakerInstrument power switch

Monitor power socket
Power socket

Computer power switch
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Components Included in the Biomark Shipping Box

Biomark Operating Environment

The Biomark system should be used in an environment that meets the requirements.

IMPORTANT: The Biomark system is for indoor use only.

Temperature Ambient between 15 ºC and 30 ºC (59–86 ºF)
Humidity 20%–80%, non-condensing
Pollution Degree 2
Electrical installation Category II
Altitude Up to 2,000 m (6,562 ft)

Biomark Power Options

Biomark operates through 100–240 VAC power at 50/60 Hz, 9.0 A, 100V; 3.7A, 
240V.

Component Purpose Qty

1. Biomark instrument Thermal-cycles the IFC and collects real-time 
and endpoint data.

1

2. Power cable Country specific power cable to connect the 
Biomark to the wall socket.

The instrument has a connection to 
protective earth through the power 
cord provided by Fluidigm. Ensure 
that the electrical receptacle 

provides an earth ground before connecting 
the power cord.

Use only power cords provided by Fluidigm 
or power cords that meet the minimum 
ratings of 250V/10A, 16AWG and a length 
not exceed 2 meters (6 feet).

1

3. Flat screen monitor Displays the status of the Biomark system 
and Data Collection software.

1

4. Keyboard and mouse Input devices for using the Biomark 
software.

1

5. IFC Controller Controls filling of reagents and valve 
actuation in IFCs

1
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IMPORTANT: Fluidigm recommends a UPS with voltage regulating capabilities. See the 
Uninterruptible Power Supply Recommendation in the Biomark Site Requirements Guide 
(PN 68000082).

Biomark Power Cord Requirements

Fluidigm will provide a country-specific power cord.

Biomark Regulatory Compliance

The following directives and harmonized standards were used to evaluate the 
safety and performance of the Biomark system.

General Regulations and Requirements
• 73/23/EEC European Parliament Low Voltage Directive
• 89/336/EEC European Parliament Directive: Electromagnetic Compatibility

Harmonized Standards
• IEC/EN 61326: 2003
• IEC/EN 61010: 2001

Conformity Symbols on the Instrument

Refer to the Biomark System Site Requirements Guide (PN 68000082) for more 
detailed information on the recommended environmental conditions.

Location Minimum Wire 
Gauge (AWG)

Maximum Length 
(Meters)

Plug End 
Instrument

Plug End 
Receptacle

Japan, USA, Canada 14 2 IEC C13 Country Specific

Europe, Australia 16 2 IEC C13 Country Specific

Conformity mark Description

Indicates conformity with safety requirements for Canada and the United 
States.

Indicates conformity with European Union requirements for safety and 
electromagnetic compatibility.
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EP1™ System Overview

The Fluidigm EP1™ Reader enables high-throughput SNP (single nucleotide 
polymorphism) genotyping and digital PCR. The Reader is a cost-effective end-
point detection system. Add the Stand-Alone Thermal Cycler and an IFC 
Controller to scale up the number of daily experiments performed on a single 
EP1™ Reader.
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Components of the EP1 System

Figure 5. EP1 front view

Figure 6. EP1 side view

Figure 7. EP1 rear view

Retracted tray

Status indicator light
Power button

USB port

Reset switch

Power socketMonitor power socket

Ethernet ports (2)

USB ports (4)
HDMI port
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Components Included in the EP1 Shipping Box

EP1 Operating Environment

The EP1 system should be used in an environment that meets the requirements.

IMPORTANT: The EP1 system is for indoor use only.

Temperature Ambient between 15 ºC and 30 ºC (59–86 ºF)
Humidity 20%–80%, non-condensing
Pollution Degree 2
Electrical installation Category II
Altitude Up to 2,000 m (6,562 ft)

EP1 Power Options

EP1 operates through 100–240 VAC power at 50/60 Hz, 5 A.

IMPORTANT: Fluidigm recommends a UPS with voltage regulating capabilities. See the 
Uninterruptible Power Supply Recommendation in the EP1 Site Requirements Guide (PN 
100-2195).

Component Purpose Qty

1. EP1 instrument Collects endpoint data. 1

2. Power cable Country specific power cable to connect the EP1 to 
the wall socket.

The instrument has a connection to 
protective earth through the power cord 
provided by Fluidigm. Ensure that the 
electrical receptacle provides an earth 

ground before connecting the power cord.

Use only power cords provided by Fluidigm or power 
cords that meet the minimum ratings of 250V/10A, 
16AWG and a length not exceed 2 meters (6 feet).

1

3. Flat screen monitor Displays the status of the EP1 system and Data 
Collection software.

1

4. Keyboard and mouse Input devices for using the EP1 software. 1
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EP1 Power Cord Requirements

Fluidigm will provide a country-specific power cord.

EP1 Regulatory Compliance

The following directives and harmonized standards were used to evaluate the 
safety and performance of the EP1 system.

General Regulations and Requirements
• 2014/35/EU European Parliament Low Voltage Directive
• 2014/30/EU European Parliament Directive: Electromagnetic Compatibility

Harmonized Standards
• IEC/EN 61326-1
• IEC/EN 61010-1
• IEC/EN 61010-2-081

Conformity Symbols on the Instrument

Refer to the EP1 System Site Requirements Guide (PN 100-2195) for more 
detailed information on the recommended environmental conditions.

Location Minimum Wire 
Gauge (AWG)

Maximum Length 
(Meters)

Plug End 
Instrument

Plug End 
Receptacle

USA, Canada, Japan, 
Europe, Australia

16 2 IEC C13 Country Specific

Conformity mark Description

Indicates conformity with safety requirements for Canada and the United 
States.

Indicates conformity with European Union requirements for safety and 
electromagnetic compatibility.



The Biomark™ System and EP1™ Reader

18 Biomark/EP1 Data Collection User Guide

Integrated Fluidic Circuits (IFCs)
The IFC (integrated fluidic circuit) has various features and benefits. 

IFC Barcodes Related to Applications

Each IFC has a unique barcode. The first three digits of the barcode determine 
which applications are listed in the Applications menu in the Data Collection 
Software.

IFC Features IFC Benefits

Lower running costs 

Nanoliter reaction volumes

Saves on reagents and pipette tips, and on the 
upkeep of liquid-handling robots.

Higher throughput

High-density reaction chambers

Provides far more data per run.

More Informative 

An N x M architecture coupled with 
nanoliter reaction volumes

Generates multiple readouts per sample, without 
the spectral overlap and cross-amplicon influence of 
multiplexed PCRs

Highly Flexible 

Input frame with microwells together 
with an N x M architecture

Facilitates the input of any set of samples and any 
set of primers/probes, delivering the throughput of 
a fixed array.

Gene Expression Genotyping Digital PCR

113x 

48.48 Dynamic Array™ IFC

124x 

48.48 Dynamic Array™ IFC

115x 

12.765 Digital Array™ IFC

136x

96.96 Dynamic Array™ IFC

138x 

96.96 Dynamic Array™ IFC

148x 

48.770 Digital Array™ IFC

153x

Flex Six™ Gene Expression IFC

154x

Flex Six™ Genotyping IFC

167x

qdPCR 37K™ IFC

158x

24.192 Dynamic Array™ IFC

166x

192.24 Genotyping IFC

169x

192.24 Gene Expression IFC
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Flex Six™ Gene Expression IFC (Biomark™ only) and  
Flex Six™ Genotyping IFC (Biomark™ and EP1™ )

The Fluidigm Flex Six™ Gene 
Expression IFC and Flex Six™ 
Genotyping IFC address the 
requirement for substantial variation 
in sample and assay numbers during 
target selection while allowing 
complete use of the IFC. It utilizes a 
completely new architecture which 
incorporates six 12 X 12 partitions that 
can be organized in any configuration, 
in up to six separate experimental 
runs. This new IFC adjusts to 

customers’ experimental needs during target selection and largely eliminates the 
need for microplate-based experiments.

48.48 Dynamic Array™ IFC

The Fluidigm 48.48 Dynamic Array™ IFC 
is an efficient solution for large-scale, 
real-time qPCR. The key to this 
efficiency is the matrix of channels, 
chambers, and integrated valves finely 
patterned into layers of silicone. This 
material is gas permeable, allowing the 
blindfill of fluids into valve-delimited 
chambers. The valves partition samples 
and reagents and allow them to be 
systematically combined into 2,304 
assays.

The significance of this approach to 
operational efficiency is immense. Managing a gene expression study involving 
2,000 samples against a set of 48 genes would require 1,000 96-well plates as 
compared to 42 Dynamic Array™ IFCs. Managing the same study would require 
192,000 steps on microplates but only 4,032 liquid-transfer steps on the IFCs. 
Comparative time required to complete such a study would typically involve 100 
days on plates but just 4 1/2 days on IFCs. In addition, the running cost is reduced 
by half or more. 
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96.96 Dynamic Array™ IFC

The Fluidigm 96.96 Dynamic Array™ 
IFC is similar to the 48.48 Dynamic 
Array™ IFC but with high 
throughput. On one side of the 
frame are 96 wells to accept the 
samples and, on the other, 96 wells 
to accept the probe and primer 
pairs. Once in the wells, the 
components are pressurized into the 
IFC using an IFC controller. The 
components are then systematically 
combined into 9,216 parallel 
reactions.

24.192 Dynamic Array™ IFC for Gene Expression (Biomark 
system only)

The Fluidigm 24.192 Dynamic Array 
IFC for gene expression supports the 
analysis of up to 192 markers per 
sample, the largest panel size of any 
Fluidigm gene expression IFC. The 
GE 24.192 IFC is well suited for 
customers who want to maximize 
data collection from rare samples. It 
is also a valuable tool in custom 
panel development, where it can be 
used to validate performance of 
potential gene expression assays 
prior to final panel selection and 
testing on a larger number of 
samples (for example, by using the 
96.96 Dynamic Array IFC).
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192.24 Genotyping IFC

The Fluidigm 192.24 Genotyping IFC 
provides a solution for targeted high 
sample throughput SNP genotyping. 
It is designed to genotype 192 
samples against 24 assays in a single 
run and incorporates innovative 
design features to greatly increase 
sample throughput. Once in the 
wells, the components are 
pressurized into the IFC using an IFC 
Controller. The components are 
then systematically combined into 
4,608 parallel reactions.

192.24 Gene Expression IFC (Biomark™ System only)

The Fluidigm 192.24 Gene 
Expression IFC meets the needs of 
production users who have narrowed 
their gene panel and require high 
sample throughput. Together with 
the Biomark™ System, this IFC 
enables maximum throughput, with 
minimal hands-on time. The 192.24 
Gene Expression IFC can be 
particularly useful in clinical 
research and production 
environments, where users will 
benefit from the low-cost per 
sample, high reliability, and simple 
workflow of the IFC.
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12.765 Digital Array™ IFC

The Fluidigm 12.765 Digital Array™ 
IFC is an efficient solution for 
absolute qPCR. The key to this 
efficiency is the matrix of channels, 
chambers, and integrated valves 
finely patterned into layers of 
silicone. This material is gas 
permeable, allowing the blindfill of 
fluids into valve-delimited chambers. 
The valves partition samples into 765 
chambers in each of the 12 panels 
(765 chambers x 12 panels = 9,180 
reactions per IFC).

48.770 Digital Array™ IFC

The Fluidigm 48.770 Digital Array™ 
IFC delivers high-throughput digital 
PCR enabling 48 samples to be tested 
at the same time. This IFC is ideal for 
copy number variation studies, 
absolute quantification, and 
mutation detection. The 48.770 
Digital Array™ IFC is capable of 
producing 36,960 individual PCR 
reactions simultaneously.
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qdPCR 37K™ IFC

The qdPCR 37K™ IFC combines both 
digital and quantitative real-time 
PCR. Real-time analysis of digital 
PCR reactions allows removal of false 
positives. The qdPCR 37K™ IFC also 
provides high amplification success 
rate with the lowest cost-per-sample 
available in the market today.
The qdPCR 37K™ IFC is capable of 
producing 36,960 individual PCR 
reactions simultaneously.

Controllers for IFCs

Juno™

Juno is a universal controller that primes, loads, and thermal cycles assay-
sample mixes. 
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IFC Controllers: MX, HX, and RX
These are the controllers for use with the Biomark™ System:
• IFC Controller MX
• IFC Controller HX (pictured)
• IFC Controller RX

The controllers were designed specifically to work with specific IFCs:
• IFC Controller MX -- for priming and loading the 48.48 Dynamic Array™ IFC, 

the 12.765 Digital Array™ IFC, the 48.770 Digital Array™ IFC, and the qdPCR 
37K™ IFC.

• IFC Controller HX -- for priming and loading the Flex Six™ Gene Expression IFC 
and Flex Six™ Genotyping IFC, 96.96 Dynamic Array™ IFC. 

• IFC Controller RX -- for loading the 192.24 Gene Expression IFC, 192.24 
Genotyping IFC, and the 24.192 Dynamic Array IFC for gene expression.
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System Process Overview
IMPORTANT: Many materials, including many well-known inhibitors, can have profound 
impact on PCR performance. Such contaminants can have a more significant impact on 
PCR performance in microfluidic devices than in microtiter plates. Prior to working with 
the IFCs, clear the workstation of all nonessential materials and wipe it clean of all debris. 
Avoid using any source of fluorescent dyes, especially cloth- or felt-tipped pens and 
highlighters, in the vicinity of an IFC.

The workflow for running an experiment on Biomark or EP1 consists of the 
following steps:
1 Inject Control Line Fluid into each accumulator on the IFC.
2 Remove and discard the protective film from the bottom of the IFC.
3 Place the IFC into the appropriate controller, then run the appropriate Prime 

script to prime the Control Line Fluid into the IFC. Each IFC type corresponds 
to a script number. For example, you would choose Prime (148x) for a 48.770 
IFC.

4 Remove the IFC from the controller, and pipet samples and assay solutions 
into the inlets on the IFC.

5 Return the IFC to the controller. 
6 Run the appropriate Load Mix script. Air pressure forces samples and assays 

into the IFC where they mix. 
7 Remove the loaded IFC from the controller.
8 Place the IFC into the Biomark or EP1 instrument, making sure the A1 corner 

on the IFC aligns with the A1 on the instrument tray.

9 Run your experiments. 
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Supported Detection Reagents
We support the following detection reagents on the Biomark™ System and the 
EP1 Reader.

Probe Types
• FAM-MGB
• VIC-MGB
• FAM-TAMRA
• FAM-non fluorescent quencher
• SNP Type™-HEX 
• SNP Type-FAM 

Additional Probe Types

Fluidigm does not support other probe types at this time, however, you may run 
additional probe types using the following guidelines:

Fluorophores With...

Excitation Wavelengths Emission Wavelengths 

between 465 and 505 nm and between 500 and 550 nm

between 510 and 550 nm and between 540 and 600 nm
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Turning On the Biomark™ System

Turning On the Personal Computer (PC)

1 Push in the round button (hard power) on the side panel of the Biomark.

2 Turn on the PC monitor. The computer may take up to 10 seconds to power 
on.

3 If the computer does not power on, push the green button (soft power) on 
the front panel of the Biomark.

Hard power to PC

Soft power
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NOTE: The green button on the front of the system does not open the DVD drive cover. 
Manually open the door and use the small black button to load/unload DVDs or CDs.

Turning On the Instrument

1 Toggle the green switch on the side panel of the Biomark™ System to turn the 
instrument on.

You are now ready to use the system.

Button to load/
unload DVDs/CDs

Instrument
Power
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Turning Off the Biomark™ System

Turning Off the PC

1 Click the Start menu.

2 Select Shut down.

NOTE: Do not use the round button (hard power) at the side of the system to turn off the 
computer.

Turning Off the System

1 Toggle the green switch on the side of the Biomark™ System to turn the 
system off.

Instrument
Power
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Turning On the EP1™ Reader
1 Press the power button on the front of EP1 to turn on both the computer and 

the instrument.

Turning Off the EP1™ Reader
1 Press the power button to turn off both the computer and the instrument.

Power button
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2Using Data Collection Software 2

Launching Fluidigm Data Collection Software 

IMPORTANT: Start the Fluidigm Data Collection software 20 minutes before starting the 
run to allow the lamp to warm to operating temperature. If the lamp has automatically 
turned off due to inactivity, double-click the status bar to reset.

• Double-click the software icon on the desktop to open the Start screen.

NOTE: Once past the start screen, you cannot access the lamp control (See “Using the 
Data Collection Tools Menu” on page 32).
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Using the Data Collection Tools Menu

Each Tool is described in this manual.

Camera and lamp status
Click to open and close the system tray.

“Lamp Control” on page 33

“Using the Protocol Editor” on page 81

Project Settings Editor on page 56

“Setting Up a Digital PCR Project” on page 56

“Genotyping IFC Runs” on page 59

“Saving Auto Exposure and Focus Images” on page 52

“Resuming an IFC Run” on page 77
“Clearing an IFC Run” on page 79
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Lamp Control

Click Tools > Lamp to access the Lamp Control dialog box.

NOTE: Once past the start screen, you cannot access the lamp control. 

Use the Lamp Control dialog box to check bulb status, and to manage lamp 
parameters that help extend the life of the lamp. For example, setting a low idle 
time shuts off the lamp when not in use.

Lamp On/Off Status 
Turn lamp On or Off, and check how long before 
lamp shuts down.

Lamp Usage Status 
• Expected lamp life is shown in hours.
• Click Reset after changing the lamp to begin 

tracking lamp life from 0.
• Remaining lamp life is shown in hours.

Lamp Idle Times 
Shows lamp idle times and when to power off for the day.

Click OK after changing any parameter to accept the changes.
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Starting a Run
You have some options to consider before starting a run. Use the table below as 
a guide. 

If you want to... Then... and then...

Start a new run 

(See “Starting a New Run 
With No Parameters Pre-
defined” on page 35)

 Click Follow the software wizard

Start a new run and save the 
run settings 

 Click Click 

Start a new run using settings 
from a previous run

(See “Starting a Run Using 
Previously Created Project 
Settings” on page 46)

 Choose the run from the drop-
down menu 

Click 
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Starting a New Run With No Parameters  
Pre-defined

1 Launch the Fluidigm Data Collection Software.
2 Click Start a New Run. The Chip Run Information window opens.

3 Place the IFC on the Biomark™ System and/or EP1™ Reader tray, ensuring that 
the notched A1 corner on the IFC is aligned with the A1 on the system tray.

IMPORTANT:  Be sure to remove:
a. The protective film from beneath the IFC.
b. Dust particles from the top of the IFC with tape. 

The lamp is heating and the camera is cooling.



Using Data Collection Software

36 Biomark/EP1 Data Collection User Guide

1 Click Load. The IFC retracts into the system, the barcode is scanned, and the 
IFC type identified. The barcode and IFC type display, as shown below.

2 Click Next. The Chip Run Name and Location dialog box opens.

3 In the Chip Run File panel, click New. 
If you click Pre-defined, click Browse to locate the .bml file you want to 
use. 

4 Click Use Barcode as Chip Run Name or, uncheck and then type a unique 

Camera and lamp status display
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name in the New Chip Run Name text box.

When you de-select ‘Use Barcode as Chip Run Name,’ the barcode remains in 
the New Chip Run Name text box but it is now editable.

5 Click Browse to specify a desired file location for your IFC run. You need to do 
this only once per IFC.

6 Click Next. The Application, Reference and Probes window opens.
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7 Select an application from the Application drop-down menu (see 
descriptions below for more information).
• Gene Expression (on the Biomark™ System only). If you select Gene 

Expression from the Application drop-down menu, a separate drop-down 
menu appears for each probe you select, as shown below.

• Melting Curve (on the Biomark™ System only). This application has the 
same options as Gene Expression, shown above. 

• Digital PCR. This application has the same options as Genotyping, 
described below except there is no labeling. Click Select a Digital PCR 
Setup and then choose a setup.

• Genotyping. This application has the same options as Digital PCR above 
except that you have three labeling options:

If you are using more than 3 probes, click Add a probe for each additional probe set.
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• Select probes manually. Click Probe 1 and Probe 2 drop-down menus to 
select probes.

• Select a pre-defined setup. Click Select a genotype labeling setup to 
open the default setup or any that you have created. You can also 
modify setups from this pane.

• Create a new setup. To create a new setup or edit an existing setup, 
click Tools > Manage Genotype Labeling Setups. Follow the sequence 
shown in the illustration below.

Click the setup to select it.
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When adding a new labelling 
setup:
• Use the Probe Type drop-

down menu to select your 
probe sets.

• Click on colors to change 
them.

• Type a name for the new 
setup.

• Click OK.

When editing an existing 
labelling setup:
• Use the Probe Type drop-

down menu to change 
your probe sets.

• Click on colors to change 
them.

• Type a name for the edited 
setup.

• Click OK.

Click to edit 
an existing 
labeling 
setup

Click to create a new 
labeling setup

1

2

3
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NOTE: Set up a new genotype labeling and color scheme at any time by going to Tools > 
Manage Genotype Label Setups > Add New Genotype Labeling Setup.

Any new labeling setups you create are shown when you click Select a 
genotype labeling setup, as shown below. 

11 After you have chosen the application and the probe-sets, click Next. The 
Thermal Protocol window opens.

12 Click Browse in the Thermal Protocol pane to navigate to the thermal 
protocol you want to use (.pcl file extension). 
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NOTE: If you are unsure which thermal protocol to use, contact Technical Support.

1 (Optional) Uncheck Auto Exposure and enter your custom exposure times. 
For most, Auto Exposure works well and they find no need to change the 
default setting. However, if you find, for example, that your images are too 
bright, you may want to uncheck Auto Exposure and adjust values manually 
until you have images with which you are satisfied.

2 Click Next. Check experiment parameters in the Chip Run Information pane. 
If the information is not correct, click Back until you reach the screen that 
you want to change. 

 

3 If the experiment information is correct, click Start Run.
If the camera or the lamp is not ready and you click Start Run, a warning 
opens, similar to the one below:

Click to uncheck and check

Use the arrows to scroll values 
or highlight and type a value
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4 The run starts automatically when the camera and the lamp achieve optimum 
temperature.

IMPORTANT: We do not recommend that you ignore instrument warnings. Your data 
may be compromised if you do.

NOTE: At this point, no other interaction by the user is required.

1 If you click Eject when the IFC run is completed, a dialog box opens.

Takes you to the 
Start window then 
retracts the tray 
into the 
Biomark™ 
instrument.

Takes you to the Start window 
with IFC tray ejected from the 
Biomark™ instrument.

Takes you to the Start 
window with IFC still 
inside the Biomark™ 
instrument.
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Viewing Real-Time Curves During an IFC Run
When the IFC run begins, you can track progress in two panes, Run Status and 
Real Time Chart. The software processes the images as they are taken, 
enabling display of real-time intensity curves (on the Biomark™ System only).

Using the Normalized Intensity Curves Feature

For digital IFC runs, when you select a panel, all intensity curves for the wells in 
the selected panel are displayed.
For all other IFC runs, when you select a sample or assay, intensity curves for 
wells that contain them are displayed.
Choose the sample or the assay from the drop-down menu, as shown below.

Additionally, you may select which probe or passive reference to display.

Run Status. The Run Status pane shows 
the elapsed time, the estimated finish time, 
and the exposure time for each probe-set 
and for the passive reference.

Real Time Chart.  Displays the raw data 
as the software collects the images.
You must choose a dye and sample/assay 
to see curves in the Real-Time Chart.
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Once you select your probes/passive reference, or samples/assays/panel to 
view, the intensity curves are displayed in real time, as shown below.

NOTE: This feature works only if wells can be properly located. If well locations cannot 
be found, the Real-Time chart is disabled, and an error message displays.
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Starting a Run Using Previously Created Project 
Settings

The Use Project Settings feature is visible on the Start screen only if at least one 
set of IFC run parameters has been created in the Manage Project Settings 
feature. To learn how to use Manage Project Settings see, “Creating Run 
Parameters in the Manage Project Settings Feature” on page 47.
To Start a Run using run parameters previously created:
1 Select in the Use Project Settings drop-down menu.

2 Click Start a New Run.
3 Edit parameters, if necessary.
4 Continue through the screens to complete the run.

Select a project
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Creating Run Parameters in the Manage Project 
Settings Feature 

The Manage Project Settings feature provides you with a way to store a set of IFC 
run parameters that can be reused for subsequent IFC runs, accessed through the 
Use Project Settings drop-down menu.
The Use Projects Setting drop-down menu is visible at startup and on the Chip 
Load page, only if at least one project setting has been saved or created in 
Manage Project Settings. 
To create a new IFC run in Manage Project Setting:
1 Launch Biomark™ Data Collection software.
2 Click Tools > Manage Project Settings.
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3 Click Add New Project Setting.

The Edit Project Settings window opens.

All parameters required to define an IFC run are located in this window. These 
are the same options found in the IFC run wizard for a run with no parameters 
chosen, except for the Postprocessing feature (see graphic above). 
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Use this feature if, after a run is completed, you want to batch process, or 
update a LIMS database with the current IFC run data. To run a batch file, 
browse to the executable, enter additional command-line instructions in the 
Optional arguments text box, and click Save and Close.
4 Click Save and Close when you complete the parameters, which may look 

like the graphic below. 

Your newly defined IFC run is now visible in the Project Settings Management 
window as shown below.
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The IFC run parameters can now be selected from the Use Project Settings drop-
down menu on the Start window, as shown below.

All parameters populate the screen and user can start a new IFC run.
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Digital PCR Runs

Setting Up a New Digital PCR Run

1 Click Start a New Run.
2 Click Load. The IFC retracts into the system, the barcode is scanned, and the 

IFC type identified, as shown below.

3 Click Next.
4 Click Browse to locate the .bml file you want to use.
5 In the Chip Run Name and File Location panel, select New.
6 Click Next.
7 Select Digital PCR from the drop-down menu.
8 (Optional) Click Capture First Image Only. For more information, see 

page 42.
Select probes manually Select a Digital PCR setup if one has previously been 
set up.  
In the following example Select Digital PCR Setup has been selected and 
labeled “New Template”.
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9 Click Next.
10 Click Start Run.

Saving Auto Exposure and Focus Images
When this option is checked—It is on by default—all images from auto exposure 
and image focusing are saved as part of your IFC run.  If you do not want to save 
them, uncheck this option.
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Managing Digital PCR Setups

Before performing a new Digital PCR run, you may choose to set up all the 
essential parameters first. This prepares the IFC run for being viewed in the 
Analysis software application. The following procedure explains how.
1 Click Tools > Manage Digital PCR Setups. 

  

2 Click Add New Digital PCR Setup.

3 Select the number and the type of probes.

4 Click OK.
5 Click the Analysis Group Editor icon.The Analysis Group Editor opens.

See pages 55 below for a 
description of these options
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6 Type a name for the analysis group you are about to create.
7 Type the amount of probe types or use the spin box arrows.
8 From the drop-down menus, choose the appropriate probes.
9 Click the operations that you want associated with this analysis group
10 Click OK. The new analysis group is now listed in the Template Editor, 

Analysis Groups pane.
 

11 Click OK. The new analysis group and all the parameters associated with it, 
are displayed in the List of Digital PCR Setups.

12 Click Close to finish the setup.
13 (Optional) Click Add New Digital PCR Setup to add another. Or, Click Edit to 

change elements in the analysis group.
14 Set up your Digital PCR project (go to “Setting Up a Digital PCR Project” on 

page 56)
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Description of the Analysis Group Editor and its Operations

The Analysis Group Editor allows you to specify the relationship between two or more probe types. 
This relationship defines the operations the application is to perform on the hit data for each panel. 
Each operation selected in the Operations checklist adds the appropriate column to the Summary 
tables and exported data in the Biomark™ Digital PCR Analysis Software v2.1 (for more information 
see, Biomark™ Digital PCR Analysis Software v2.1 User Guide, PN 68000100). Many operations are 
limited to two-probe type analysis groups. The operations are:
• Union - Selecting this option allows the total number of counts in both probe types to be displayed 

in a “Union” column in the summary table. Intersection counts are subtracted from the total number.
• Intersection - Selecting this option allows the number of counts common to both probe types to be 

displayed in an “Intersection” column in the summary table.
• Est. Ratio (#1/#2) - Selecting this option allows the estimated ratio between the distribution 

estimated targets of each probe type to be displayed in an “Est. Ratio” column in the summary table 
in the Biomark™ Digital PCR Analysis Software v2.1.

• Est. R-95L (#1/#2) - Selecting this option allows the 
lower estimated target of the 95% confidence range to 
be displayed in an “Est. R-95L” column in the summary 
table in the Biomark™ Digital PCR Analysis Software 
v2.1 (graphic at right).

• Est. R-95U (#1/#2) - Selecting this option allows the 
upper estimated target of the 95% confidence range to 
be displayed in an “Est. R-95U” column in the summary 
table in the Biomark™ Digital PCR Analysis Software 
v2.1 (graphic at right).

• Est. Diff (#1/#2) - Selecting this option allows the 
estimated difference in the targets for each probe type to 
be displayed in an “Est. Diff” column in the summary 
table in the Biomark™ Digital PCR Analysis Software 
v2.1. 

• Est. D-95L (#1/#2) - Selecting this option allows the 
lower estimated target of the 95% confidence range to 
be displayed in an “Est. D-95L” column in the summary 
table in the Biomark™ Digital PCR Analysis Software v2.1 (graphic at right).

• Est. D-95U (#1/#2) - Selecting this option allows the upper estimated target of the 95% confidence 
range to be displayed in an “Est. D-95U” column in the summary table in the Biomark™ Digital PCR 
Analysis Software v2.1 (graphic at right).
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Setting Up a Digital PCR Project

Now that you have the digital PCR setup complete, set up a digital PCR project.
1 Click Tools > Manage Project Settings.

2 Click Add New Project Settings.

The Project Settings Editor opens.
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3 Complete the settings using the following steps as a guide:

a Type a name for the new project and, optionally, type a description.
b Click the appropriate application from the Application drop-down menu.
c ROX is chosen by default.
d Click Capture first image only, if appropriate (see pages 57 below for a 

description of this option). 
e Click Select a Digital PCR setup to display the analysis group you created 

in the Managing Digital PCR Setups section. If you click Select Digital 
manually, choose the number and the type.
When to Check Capture First Image Only

f Click the setup you created to activate it.

a

b
c

d

e

f

g

h
i

j

k

All passive reference and probes must be distinct, that is, they must use a 
different pair of excitation/emission filters. 
There is an exception if the “Capture first image only” option is used for the 
passive reference. In this case, a probe can use the same filter pair as the 
passive reference. 
This option is unavailable for genotype application. As a consequence the 
software shows the “more than 2 probes” option in the probe selection page 
only if there are more than 3 different filter pairs installed in the instrument, 
and the maximum number of select able probes is the number of distinct 
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g (Optional) Click Post Processing and add command line comments as 
appropriate.
When to use Post Processing

h Click Browse to navigate to a save location.
i Click Use Chip Barcode as Chip Run Name. 
j Click Browse for Protocol. Double-click it to open.
k Click Save and Close.

4 Start the run.
At the Start Window, Select the project from the Use Project Setting drop-
down menu.

5 Click Start a New Run.
Optionally, follow the steps below to use a Digital PCR Setup.

Using a Digital PCR Setup 

1 Click Start a New Run.
2 Click Load, as shown below

3 Click Select a Digital PCR setup.
A list of all previously created Digital PCR Setups display, as shown below.

Check this option if, after a run is completed, you want to batch process, or up-
date a LIMS database. To run a batch file, input the path, add IFC information, 
and then continue to step h. 
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4 Click the setup you want to use (in the example, New Template is selected).
5 Click Next and complete the sequential windows that follow.

Genotyping IFC Runs

Managing Genotyping Labeling Setups

Before you start a new genotyping run, set up the new labeling scheme.
1 Click Tools > Manage Genotyping Labeling Setups.

2 Click Add New Genotyping Labeling Setup.
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3 Configure allele settings as appropriate. Use the drop-down menus to change 
values. 

4 Click OK to accept the changes. The new genotyping labeling setup opens in 
the List of Genotype Labeling Setups dialog.

5 Click Close to finish the setup.
6 (Optional) Click Add New Genotype Labeling Setup to add another. Or, Click 

Edit to change elements in any genotype setup listed.
7 Set up your genotyping project (go to “Setting Up a New Genotyping Run” on 

page 61).

 Type a name for the new genotyping setup.

Double-click a color to open the color palette.
Type Allele Symbols as appropriate to your needs
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Setting Up a New Genotyping Run

1 Double-click the Data Collection Software icon on the desktop.
2 Click Start a New Run.
3 Check the status bar to verify that the lamp and camera are ready. Make sure 

both are green before proceeding.
4 Place the IFC into the reader.
5 Click Load.
6 Verify IFC barcode and IFC type.

a Choose project settings (if applicable).
b Click Next.

7 Chip Run file:

a Select New or Predefined.
b Browse to a file location for data storage.
c Click Next.

8 Application, Reference and Probes:

a Select Application Type—Genotyping.
b Select Passive Reference (ROX).
c Select probe types.
d Click Next.

9 Click Browse to find the appropriate thermal protocol file.
10 Confirm Auto Exposure is selected.
11 Click Next.
12 Verify that the IFC run information is correct.
13 Click Start Run.
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Setting Up a Genotyping Project

Now that you have the labeling set up, create a genotyping project. 
1 Click Tools > Manage Project Settings.

2 Click Add New Project Settings.

The Project Settings Editor opens.

Project Settings Editor

a

b

c

d

e
f

g h
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3 Complete the settings using the following steps as a guide:

a Type a name for the new project and, optionally, type a description.
b Click Genotyping from the Application drop-down menu. 

NOTE: ROX is the default passive reference.

a Click Select a genotype labeling setup. The setup you created is now 
visible.

b Click the setup you created to activate it.
c Click Browse to navigate to a save location.
d Click Use Chip Barcode as Chip Run Name. 
e Click Browse for Protocol. When you get the thermal protocol, double-click 

it to open it.

f Click Save and Close. The new project settings—with all the parameters 
you set—are listed in the Project Settings list.

These are example files 
only and may not apply to 
your situation
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Now, when you start a new run, click the Use Project Settings drop-down menu 
on the Start screen, and choose your custom project. As an example, you would:
1 Select a project setting from the drop-down menu.
2 Click Start a New Run and follow the software prompts.
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Gene Expression IFC Runs

Setting Up a New Gene Expression Run

A gene expression run can be set up with or without creating a new project. In 
the following example, a new run is created without setting up a new project 
first. To Perform a Gene Expression Run:
1 Place the IFC onto the Biomark™ System tray.
2 Click Load. The IFC goes into the Biomark™ instrument where the barcode is 

read, and then displayed, as shown below.

3 Click Next.
4 Click This is a new chip run to open the following window.
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5 From the Application drop-down menu, select Gene Expression or, Melting 
Curve.

6 Choose the number of probes you are using.
7 Select the name of the probes from the Probes drop-down menus.
8 Click Next.
9 Click Browse to go to thermal protocols (.pcl).
10 Double-click the appropriate protocol to open it, as shown below.
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11 Click Next.
12 Click Start Run and follow the prompts.
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Setting up a Gene Expression Project

To set up a gene expression project (on the Biomark™ System only) go to “Setting 
Up a New Genotyping Run” on page 61. Setting up a gene expression project is 
identical to setting up a genotyping project except that you do not need to set 
up labeling. 

Melting Curve IFC Runs

Setting up a Melting Curve IFC Run

Setting up a melting curve IFC run (on the Biomark™ System only) is identical to 
setting up a gene expression IFC run except that you choose Melting Curve from 
the Application drop-down menu, as shown below. Then, follow the screen 
prompts.

1 Double-click the Data Collection Software icon on the desktop.
2 Click Start a New Run.
3 Check the status bar to verify that the lamp and camera are ready. Make sure 

both are green before proceeding.
4 Place the IFC into the reader.
5 Click Load.
6 Verify IFC barcode and IFC type.

a Choose project settings (if applicable).
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b Click Next.
7 Chip Run file:

a Select New or Predefined.
b Browse to a file location for data storage.
c Click Next.

8 Application, Reference and Probes:

a Select Application Type—Melting Curve.
b Select Passive Reference (ROX).
c Select Assay—Single probe, Two probes or More than two probes.
d Click Next.

9 Click Browse to find the appropriate thermal protocol file.
10 Confirm Auto Exposure is selected.
11 Click Next.
12 Verify that the IFC run information is correct.
13 Click Start Run.

Setting Up a Melting Curve Project

To set up a melting curve project (on the Biomark™ System only) go to “Setting 
Up a New Genotyping Run” on page 61. Setting up a melting curve project is 
identical to setting up a genotyping project except that you do not need to set 
up labeling. 

Starting and Tracking Flex Six™ IFC Runs 

Setting Up a Tracking File

If this is the first time you are running a Flex Six™ IFC after installing the Data 
Collection software or after restarting the computer, you will need to set up a 
tracking file. After the tracking file is set up initially, the software creates a 
directory and stores all Flex Six™ data in this location.

NOTE: If the directory containing tracking files changes, the Data Collection software 
will no longer be able to track IFC usage.

NOTE: If you have multiple Biomark™ Systems, you should create the tracking file in a 
location that can be accessed by all the Biomark™ Systems. Only usage tracking files 
should be stored this way; we do not recommend storing IFC run data on a network.

1 On the Home page, select the Tools > FLEXsix Usage Tracking.
2 Click New to create a new tracking file, or you can select an existing tracking 

file by using the Browse button.
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3 Click Done.

Starting a Flex Six™ IFC Run

Multiple gene expression and genotyping experiments can be run on a Flex Six™ 
IFC. You can run one experiment at a time or several of the same application at 
a time.
1 From the Start screen, click Start a New Run. The Data Collection screen 

appears.
2 Load the IFC on the Biomark™ tray.

a Remove the protective film from the bottom of the IFC and place the IFC 
on the Biomark™ tray. Make sure the A1 corner on the IFC aligns with the 
A1 on the tray.

Allows you to search for partially used IFCs

FLEXsix Usage Tracking
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b Click Load. The tray retracts, and the system scans the barcode and 
identifies the IFC.
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c Click Next.
Now you will see the available arrays.

3 Select the arrays you wish to run. (Selected arrays should be contiguous.)
4 Determine the IFC run name and file location for the new IFC run.
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a Click the Use Barcode as Chip Run Name checkbox to use the barcode as 
the name or uncheck the box and enter a unique name. Browse to a 
different location for saving the file, if needed.

b Click Next.
5 Select the application and select probes.

a For the Assay, select Single Probe, Two Probes, or More than two 
probes.
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b In the Probes drop-down box, select the probes.

c Click Next.
6 Select a protocol file.

a Click Next.
You are now ready to start your run.
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7 Click Start Run.

In subsequent use of the same IFC, dates will appear on the used arrays.
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Directory Structure

The array IFC runs will be stored in a directory in which each array has its own 
folder.

NOTE: If you want to re-scan the IFC for any reason, select the array and check mark 
Enable Re-scan. The software creates a Re-Scan folder for these re-scanned IFC runs.

C:\Test\1531001009

2
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Troubleshooting

Resuming an IFC Run

In the rare event of a system failure during a run, you may be able to resume 
your run when the system is restored (on the Biomark™ System only).
If such an event occurs—a sudden powering down of the thermal cycler, for 
example—Data Collection software issues a warning, as shown below.

After the problem is fixed and the system is up, the following Chip Run Error 
screen displays.
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1 Click Leave Chip Inside to display the following screen.

2 Click Resume Run to display the Load screen, as shown below.
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3 Click Load to return ejected IFC tray back into the Biomark™ instrument. 
After the IFC is back in the instrument, the window where the IFC run was 
interrupted is displayed, as shown below.

4 Click Resume Run to continue your IFC run.  

Clearing an IFC Run

If, after a system error you do not want to continue the interrupted IFC run:
1 Click Eject to eject the IFC from the instrument.
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2 Click Tools > Clear Resume Chip Run to clear the interrupted run. 
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3Protocol Editor 3

Using the Protocol Editor
Through the Protocol Editor you can:
• Create a new protocol using the template wizard
• Change protocol parameters
• Create a customized protocol

Accessing the Protocol Editor

1 To open the Protocol Editor:
• Without opening Data Collection software:

Click Start > All Programs > Fluidigm > BioMark > Protocol Editor.

• Within Data Collection software:
Click Tools > Protocol Editor.
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Protocol Editor 

First screen.

Protocol Editor Menu Bar

A brief description of each option follows.

File

Click File to access the following options.

View

Click View > Compensation Model to open the Protocol Viewer which contains a 
view of the expanded and compensated protocol in one scrollable window.

Create a new protocol using the wizard

Navigate to an existing protocol

Save the current protocol
Save the current protocol but with a different name or to a different location.

Checks your current protocol for any incompatibilities. 

Close the application

Close currently open protocol
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Creating a New Protocol

Overview

As you follow the New Protocol Wizard, you are offered options from which you 
must choose in order to complete each window. Choices are dependent on the 
protocol type that you choose from the drop-down menu in the Wizard Properties 
panel (graphic below). The protocol types are self-evident—just follow the 
wizard—except for Manual, which is described beginning on page 98.

Following the Wizard
In the example below, screens and options are shown as the user follows the 
wizard for the first choice, PCR. 

To create a new protocol:
1 In the Protocol Editor, click Protocol > New.
2 Follow the New Protocol Wizard. 

NOTE: For the other protocol types, follow the wizard and choose appropriate options.

1 Select a Protocol Type (PCR, for this example).
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Protocol types in the Properties panel
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2 Name the new protocol.

3 Optional: Add a description.
4 Click Next.
5 Include Thermal Mix segment by checking the box or, uncheck to exclude.
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6 Click Next.
7 Click Include to activate, and then click either UNG and Hot Start or, Hot 

Start.
Or,
Deactivate Include to omit both segments. 

NOTE: UNG = uracil-DNA glycosylase. The Uracil-DNA Glycosylase catalyzes the 
hydrolysis of the N-glycosylic bond between the uracil and sugar, leaving an apyrimidinic 
site in uracil-containing single or double-stranded DNA. Shows no activity on RNA.

8 Click Next.
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9 Choose a PCR Cycle using the following screens as a guide.

3-step cycle

4-step cycle



Using the Protocol Editor

Biomark/EP1 Data Collection User Guide 89

10 Click Finish to open the new protocol template. 

11 Optional: Click File > Validate Protocol to ensure that your protocol is ready 
to use. 
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Fit/Fixed Drop-Down Menu

Toggle between the Fit or Fixed view. Fit reduces the size of the protocol so that 
it fits in the active window. Fixed increases the size of the protocol so that the 
segments and slices are easier to see but the entire protocol is not visible 
without horizontal scrolling
Fit view example:

Fixed view example:
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Changing the Global Ramp Rate

The ramp rates available for selection are specific to the hardware configuration 
of the system running the editor. The system configuration files define which 
thermal cycler is connected to the machine. Each thermo cycler type has a 
different set of ramp rates. 
To change the ramp rate for all segments simultaneously:
1 Click the Ramp Rate icon to open the Ramp Rate dialog.

2 Click the drop-down menu to display ramp rate choices.

3 Click a new ramp rate.
4 Click Accept. Now, the ramp rate is the same in all segments and slices.
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Context Sensitive Edit Tools
The Protocol Editor includes context-sensitive tool tips. They work in two ways:
• Hover your cursor anywhere within a area to reveal Edit icons.
• Hover your cursor over an Edit icon to reveal its function in a tool tip.

tool tip

Edit icons display
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Changing the Protocol Name 

1 Click the Edit protocol name icon or, double-click within the title area.

2 Type a new name for the protocol.
3 Hit Enter to commit, or tap Esc to return to original name.

Changing Segment Parameters

To change parameters of individual segments, hover your cursor on the segment 
you want to change, to reveal editing tool icons.
Some general rules for editing protocols:
• A slice defines specific parameters for the controlling the thermocycler to 

perform one step of the containing segment’s function.
• A segment is a logical grouping of slices to perform a specific function. A 

segment always contains at least one slice. 
• A protocol always contains at least one segment.
• All non-manual segments are constrained.
• Constrained segments.

– All segments except manual ones are constrained, specifically meaning 
that the user cannot add or remove a slice from a constrained segment. 

– The user can add or remove segments from a non-manual protocol but 
cannot modify the slice composition of a non-manual segment. 
Specifically, a constrained segment performs a defined task and 
modification of the slice composition will interfere or prevent the 
segments function from completing. If the user wishes to create a custom 
segment they can add the Manual segment and modify the slice 
composition themselves.

New name 
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Segment Editing Tools

The following graphic shows the tip tools that open when you hover your cursor 
over the icons. 

What the Editing Tools Do

1 Click the Edit segment icon or, double-click inside the segment, to open the 
Segment Properties dialog.

2 Rename the segment.

3 Select an appropriate ramp rate for the segment.
4 Click Accept.

The custom name and new ramp rate are displayed in the altered segment.

1 Click the Insert segment before icon to open the Add Protocol Segment 
dialog.

New ramp rate is reflected in the segment
New segment name
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2 Click OK accept the default positions.The new segment is added to the 
protocol, before (in front of) the segment in which you started.

Follow the procedure for inserting a segment before, described above. The result 
will place a new segment after (behind) the segment in which you started. 

When you click Remove segment, a warning displays. Click OK to remove the 
segment or, Cancel to keep the segment. 

New Segment
Any parameters that you change 
are reflected in the title of the 
segment or the slice that you alter.
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IMPORTANT: Removed segment cannot be recovered.

Changing Slice Parameters

1 Hover your cursor inside the segment slice you want to alter.
2 Click the Edit slice icon or, double-click inside the slice, to open the Slice 

Properties dialog.

3 Adjust parameters appropriately.
4 Click Accept.

Slice

Slice

Slice
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Using the Manual Type Protocol 
Choosing Manual enables you to create a protocol by adding elements from the 
template like, segments, slices, and ramp rates as needed.

To use the Manual protocol type:
1 In the Protocol Editor, click Protocol > New.
2 Click Manual from the Protocol Type drop-down menu.

3 Name the new protocol.
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4 Click Finish to open the blank protocol.

IMPORTANT: All protocols must have at least one segment and one slice.

1 Add segments by hovering your cursor in the segment to display edit tools.

Segments

Slices
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AMaintenance and Decontamination A

This section describes how to clean and maintain your Biomark or EP1 system for 
optimal performance. 

IMPORTANT: Before using a cleaning or decontamination method other than those 
recommended by Fluidigm, verify with Fluidigm technical support that the proposed 
method will not damage the equipment

Preventive Maintenance
This section describes how to clean and maintain your Biomark or EP1 system for optimal 
performance.

Preventive Maintenance Recommendations
For optimal performance of your Biomark or EP1 system, we recommend:
• Performing annual maintenance by a certified Fluidigm service technician.
• Only using replacement parts supplied by Fluidigm Corporation.

Clean the Biomark or EP1 System
Use a lint-free cloth and 70% ethanol or 70% isopropyl alcohol to gently wipe the 
top of the instrument tray and the instrument covers as needed.

IMPORTANT: 
– Do not spray cleaning solution directly on the instrument, as it may penetrate the seams and cause 

damage. Spray cleaning solution on a lint-free cloth and then gently wipe instrument surface.
– Do not use bleach to clean the instrument as it is corrosive to metal. 
– Before using a cleaning or decontamination method other than those recommended by Fluidigm, 

verify with Fluidigm technical support that the proposed method will not damage the equipment.
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Decontamination of the Biomark or EP1 System
Ensure that the Biomark or EP1 system is cleaned and/or decontaminated prior to 
servicing the equipment, removing it from use, or transporting it for disposal. Refer 
to the instructions contained in this document and use only those materials 
specified.

Biological Agents
1 Using a soft cloth, apply 70% ethyl alcohol or 70% isopropyl alcohol to all 

accessible surfaces.
2 Keep surfaces wet for at least 5 minutes, then wipe dry.
3 Repeat steps 1 and 2 once.
4 Clean all decontaminated surfaces with a wet cloth to remove residual alcohol 

and wipe dry.

Hazardous Chemicals
1 Using a soft cloth, apply 70% ethyl alcohol or 70% isopropyl alcohol to all 

accessible surfaces.
2 Before use, ensure that alcohol is compatible with the chemicals used.
3 Keep surfaces wet for at least 5 minutes, then wipe dry.
4 Repeat steps 1 and 2 once.
5 Clean all decontaminated surfaces with a wet cloth to remove residual alcohol 

and wipe dry.

Radioactive Materials
1 Using a soft cloth, apply an industry standard radioactivity decontaminant to all 

accessible surfaces.
2 Wipe the surfaces as directed by the decontaminant manufacturer.
3 Survey the instrument with an appropriate radioactivity measuring device.
4 Ensure that the survey results are at or below background level.

Disposal of Products
Used IFCs should be handled and disposed of in accordance with federal, state, 
regional, and local laws for hazardous waste management and disposal. 
Do not dispose of this product in unsorted municipal waste. This 
equipment may contain hazardous substances that could affect health 
and the environment. Use appropriate take-back systems when 
disposing of materials and equipment. 
Learn more at fluidigm.com/compliance
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BRelated Documents B

This document is intended to be used in conjunction with these related 
documents:

• Biomark Site Requirements Guide (PN 69000082)
• EP1 Site Requirements Guide (PN 100-2195)
• Fluidigm® Real-Time PCR User Guide (PN 68000088) 
• Fluidigm® SNP Genotyping Analysis Software v3.0 User Guide (PN 68000098)
• Fluidigm® Digital PCR Analysis Software v3.0 User Guide (PN 68000100)
• Fluidigm® Melting Curve Analysis Software v3.0 User Guide (PN 68000118)
• Fluidigm IFC Controller Setup Quick Reference (PN 68000117)
• Fluidigm IFC Controller Usage Quick Reference (PN 68000126)
• Fluidigm Control Line Fluid Loading Procedure Quick Reference (PN 

68000132)
• Gene Expression Analysis with the GE 24.192 IFC Using TaqMan Assays 

Protocol (PN 101-7571) 
• Gene Expression Analysis with the GE 24.192 IFC Using TaqMan Assays Quick 

Reference (PN 101-7916) 
• Fluidigm Flex Six™ IFC TaqMan Fast/Standard Gene Expression Workflow 

Quick Reference (PN 100-7251)
• Fluidigm 48.48 Real-Time PCR Workflow Quick Reference (PN 68000089)
• Fluidigm 48.48 Genotyping Workflow Quick Reference (PN 68000099)
• Fluidigm 48.48 SNPtype Genotyping Workflow Quick Reference (PN 100-3910)
• Fluidigm 96.96 Real-Time PCR Workflow Quick Reference (PN 68000130)
• Fluidigm 96.96 Genotyping Workflow Quick Reference (PN 68000129)
• Fluidigm 96.96 SNPtype Genotyping Workflow Quick Reference (PN 100-3912)
• Fluidigm 192.24 Genotyping Workflow Quick Reference (PN 100-3184) 
• Fluidigm 192.24 SNPtype Genotyping Workflow Quick Reference 

(PN 100-3913)
• Fluidigm 192.24 Real-Time PCR Workflow Quick Reference (PN 100-6170)
• Fluidigm 192.24 Fast/Standard Delta Gene™ Gene Expression Workflow 

(PN 100-7222)
• Fluidigm 12.765 Digital PCR Workflow Quick Reference (PN 68000096)
• Fluidigm 48.770 Digital PCR Workflow Quick Reference (PN 68000147)
• Fluidigm qdPCR 37K™ IFC Workflow Quick Reference (PN 100-6896)
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CSafety C

IMPORTANT: For translations of the instrument safety information, see Safety 
Information for Genomics Instruments (PN 101-6810).

General Safety
In addition to your site-specific safety requirements, Fluidigm recommends the 
following general safety guidelines in all laboratory and manufacturing areas:
• Use personal protective equipment (PPE): safety glasses, fully enclosed 

shoes, lab coats, and gloves. 
• Know the locations of all safety equipment (fire extinguishers, spill kits, 

eyewashes/showers, first-aid kits, safety data sheets, etc.), emergency exit 
locations, and emergency/injury reporting procedures. 

• Do not eat, drink, or smoke in lab areas.
• Maintain clean work areas. 
• Wash hands before leaving the lab.

Instrument Safety
The instrument should be serviced by authorized personnel only.

WARNING! Do not modify this instrument. Unauthorized modifications may 
create a safety hazard.

WARNING! BIOHAZARD. If you are putting biohazardous material on the 
instrument, use appropriate personal protective equipment and adhere to 
Biosafety in Microbiological and Biomedical Laboratories (BMBL), a 
publication from the Centers for Disease Control and Prevention, and to your 
lab's safety protocol to limit biohazard risks. If biohazardous materials are 
used, properly label the equipment as a biohazard. For more information, see 
the BMBL guidelines online at cdc.gov/biosafety/publications/index.htm
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Symbols on the Instrument
The following table describes the hazard symbols that may be used in this 
document or on labels on the instrument.

AZ

t

WARNING! PHYSICAL INJURY HAZARD. Do not attempt to lift or move any 
boxed or crated items unless you use proper lifting techniques. The crated 
Biomark System weighs approximately 249 kg (550 lb). The crated EP1 
System weighs approximately 90 kg (198 lb).  
If you choose to lift or move the instrument after it has been installed, do 
not attempt to do so without the assistance of others. Use appropriate 
moving equipment and proper lifting techniques to minimize the chance of 
physical injury.

Symbol Description

 

Hazard. Consult the user guide for further information.

 

Biohazard.

 

Electricity hazard. Indicates high electricity levels and a threat of electric shock from 
machines and/or equipment in the vicinity. You may suffer severe injuries or death.

 

Lifting hazard.

 

Power and standby symbol.

 

Power switch is in the Off position.

 

Power switch is in the On position.

 

Protective conductor terminal (main ground). It must be connected to earth ground 
before any other electrical connections are made to the instrument.

To minimize negative environmental impact from disposal of electronic waste, do not 
dispose of electronic waste in unsorted municipal waste.
Follow local municipal waste ordinances for proper disposal provision. Contact 
customer service for information about responsible disposal options.
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Electrical Safety
NOTE: The main power disconnect is on the rear panel of the instrument.

Chemical Safety 
The responsible individuals must take the necessary precautions to ensure that 
the surrounding workplace is safe and that instrument operators are not exposed 
to hazardous levels of toxic substances. When working with any chemicals, refer 
to the applicable safety data sheets (SDSs) provided by the manufacturer or 
supplier.

WARNING! ELECTRICAL HAZARD. DO NOT REMOVE THE COVERS. Electrical 
shock can result if the instrument is operated without its protective covers. No 
internal components are serviceable by the user.

WARNING! ELECTRICAL HAZARD. Plug the instrument into a properly 
grounded receptacle with adequate current capacity.
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